What versions of TLS are supported?

A version of TLS 1.1 or higher is required to connect to the Pin Payments API.

On January 1, 2017, Pin Payments’ servers ceased to accept connections using the Transport Layer Security (TLS) 1.0 protocol. Our servers continue to accept connections using TLS 1.1 and TLS 1.2.

These changes were made in order to improve the security of our systems and to maintain compliance with the Payment Card Industry Data Security Standard (PCI-DSS).

Unable to find the answer you need? Contact our team for assistance.

Pin Payments is owned and operated by
Southern Payment Systems Pty Ltd
ABN: 46 154 451 582
Level 4, 356 Collins St,
Melbourne VIC 3000

Privacy Policy Terms Security Status

Australia